SharePointCommunity
Die deutschsprachige Community für SharePoint, Office 365 und mit Azure

Maximale Dateigröße für Upload erhöhen

bewertet von 0 Usern
Beantwortet Dieser Beitrag hat 1 Geprüfte Antwort | 10 Antworten | 3 Followers

Ohne Rang
19 Beiträge
Mathias erstellt in 16 Okt 2009 11:50

Standardgemäß liegt ja die Maximale Dateigröße bei ca. 25MB für den Upload von Dateien.

Wie bzw. wo kann ich die Dateigröße erhöhen ?

 

System auf dem der MOSS läuft:

Windows Server 2008

Beantwortet Geprüfte Antwort

Ohne Rang
19 Beiträge

Okay das Problem ist gelöst :)

 

Folgende Anleitung hat mir geholfen:

http://donpistulka.spaces.live.com/blog/cns!1351C78C5D7326F4!1010.entry?wa=wsignin1.0&sa=67631610

 

Alle Antworten

Top-10-Beitragsschreiber
1.714 Beiträge

sollte Standardmäßig bei 50MB liegen und kannst du in der Zentraladministration einstellen:
"Application Management" --> "Web application general settings"

Ich würde es aber nicht zu hoch einstellen, da der SharePoint nicht dafür gedacht ist große Dateien zu verwalten.

Beste Grüße,
Christian

http://www.sharepoint-rhein-ruhr.de

Ohne Rang
19 Beiträge

Achso ich habe vergessen zu erwähnen das wir auf einem Windows Server 2008 arbeiten der scheinbar im IIS7 eine Beschränkung der Files auf 28MB hat.

Jedoch bekomm ich es dort nicht umgestellt bzw. weiss nicht wo ich was umstellen muss..

Ohne Rang
19 Beiträge

Okay das Problem ist gelöst :)

 

Folgende Anleitung hat mir geholfen:

http://donpistulka.spaces.live.com/blog/cns!1351C78C5D7326F4!1010.entry?wa=wsignin1.0&sa=67631610

 

Top-500-Beitragsschreiber
35 Beiträge

Hallochen,

 

ich sitze gerade vor dem selben Problem. Ich möchte gern ein paar PDF´s die alle über 30MB groß sind auf den SharePoint übertragen. Keine Chance.

Ich bin jetzt nicht der große Scripter und habe mich aber dennoch an der Anleitung und einigen anderen auf die ich bei der Googlesuche gestoßen bin ausprobiert. außer einen Fehler 500 den mir die SharePointseite ausgegeben hat bin ich nicht weiter gekommen.

Kann mir bitte jemand helfen mein Problem zu lösen. ich scheine nicht die richtige Stelle in der web.config zu finden und was genau dort wo und wie eingetragen wird. vielleicht kann das jemand mit mir gemeinsam machen, dann habe ich das mal gesehen und wieder etwas dazu gelernt.

Danke im Voraus.

 

Gruß Thomas

Top-10-Beitragsschreiber
18.805 Beiträge

Dazu muß nicht gescrptet werden und man muß auch nicht in der web.config rummachen (das sollte man sowieso nie). Einfach in der Zentraladministration bei den General Settings der Web Application die Max File Size erhöhen und gut ist.

Viele Grüße
Andi
af @ evocom de
Blog
Top-500-Beitragsschreiber
35 Beiträge

Hallo Andi,

 

danke für deine Rückmeldung, das habe ich getan. Aber ohne Erfolg.

Ich habe von den 50MB die drin gestanden haben auf 100MB erhöht. Keine Änderung.  : - (

Muss ich da noch woanders dran außer im IIS? Das hatte ich so verstanden, das Änderungen im IIS notwendig sind  

 

Gruß Thomas 

 

Top-10-Beitragsschreiber
18.805 Beiträge

Nein, man muß nichst anderes machen. Was genau klappt denn bei Dir nicht? Und gibt es vielleicht in den Logs Meldungen dazu?

Viele Grüße
Andi
af @ evocom de
Blog
Top-500-Beitragsschreiber
35 Beiträge

Okay ich beschreibe den Vorgang.

Ich gehe auf die Dokumentenbibliothek.

Dort habe ich einen Ordner erstellt

In diesen Ordner wechsel ich hinein.

Dann klicke ich auf hochladen und wähle das PDF aus. Das ist 31MB groß

Beim klicken auf Ok kommt eine neue Webseite wo steht "Die Webseite konnte nicht gefunden werden"        HTTP 404

Dann der ganze BlaBla

Wenn ich das über den Weindows Explorer öffnen Button mache und die Datei kopieren möchte kommt die Meldung:

Element wurde nicht gefunden

Das Element befindet sich nicht mehr in \\sharepoint-server@81\DavWWWRoot\Dokumentenbibliothek\Neuer Ordner uns soweiter und sofort.

Dann kann ich Wiederholen anklicken aber das bringt nichts

 

Gruß Thomas

 

 

Top-10-Beitragsschreiber
18.805 Beiträge

Das hat jedenfalls nichts mit der maximalen Dateigröße zu tun. Und wie im letzten Beitrag schon angemerkt: schaue in die Logs und evtl. auch ins Server-EventLog. Dort solltest Du genauere Informationen finden.

Viele Grüße
Andi
af @ evocom de
Blog
Top-500-Beitragsschreiber
35 Beiträge

Hallo Andi,

 

ich habe folgendes getan.

Ich bin in die Zentraladministration gegangen und habe auf Vorgänge geklickt. Dann unter Topologie und Dienste auf Dienste auf dem Server.

Dort habe ich dann Windows SharePoint Services -Suche Beendet. Dann wollte ich das wieder neu starten. Keine Chance!

Der Dienst bleibt beendet. Es wird auch ein Logfile erzeugt. Mir ist der Inhalt nur nicht ganz klar. Ich bin da viel zu wenig wissend um bewerten oder etwas ableiten zu können.

Ich hoffe Du kannst mir helfen.

Das mit  den Diensten neu starten hatte ich noch im Internet gefunden. Das schöne ist das meine Fehlermeldungen im Ereignissprotokoll weg sind. Da waren massenhaft Fehler drin 4138 und 4127.

Seit dieser Dienst nicht mehr läuft passt alles. Leider lassen die die PDF´s immer noch nicht hochladen. :-)

 

Gruß Thomas

Seite 1 von 1 (11 Elemente) | RSS