SharePointCommunity
Die deutschsprachige Community für SharePoint, Office 365 und mit Azure

Kategorien in Communitysites

bewertet von 0 Usern
Beantwortet Dieser Beitrag hat 1 Geprüfte Antwort | 3 Antworten | 1 Follower

Ohne Rang
14 Beiträge
Christian erstellt in 16 Feb 2018 9:54

Hallo, ich habe eine Site (  Community ) eingerichtet, bei dem man für die Foren verschiedene Kategorien anlegen kann. Ich habe eine weitere angelegt Namens "Ideen".
Sobald man da aber einen Beitrag zuordnet, und dann auf die Kategorienübersicht klickt sieht man, dass das Webpart abgeschmiert ist mit :

Sys.ArgumentOutOfRangeException: Sys.ArgumentOutOfRangeException: Das angegebene Argument liegt außerhalb des gültigen Wertebereichs.

Es werden also keine Kacheln angezeigt. Ich habe die Kategorie gelöscht und danach zeigt er das Modul wieder richtig an. Danach wieder Kategorie erstellt, es sieht dann alles gut aus und dann wieder einen Beitrag erstellt für diese Kategorie, mit dem selben Ergebnis das das Part abschmiert.
Ich habe auch extra drauf geachtet, dass keine Formatierungen / Sonderzeichen die so was auslösen könnten im Beitrag entgalten ist.

Jemand eine Idee?

 

Beantwortet Geprüfte Antwort

Ohne Rang
14 Beiträge

Habs gefunden: https://support.microsoft.com/en-nz/help/3128014/december-13-2016-update-for-sharepoint-server-2016-kb3128014

Ist in diesem Update gelöst. Anmerkung Update dauert extrem lange. Neustart ist erforderlich.

 

Alle Antworten

Ohne Rang
14 Beiträge

Nachtrag: Es passiert auch bei der Standartkategorie "Allgemein" hat also nichts mit der weiteren Kategorie zu tun sondern prinzipiell wenn ein Beitrag einer Kategorie zugeordnet wird, stürzt das Weppart ab.

Ohne Rang
14 Beiträge
Es muss was etwas mit den Ansichten den Webparts in der Seite zu tun haben. Es geht nur die Administratoren-Ansicht in den Webpart Einstellungen.
Ohne Rang
14 Beiträge

Habs gefunden: https://support.microsoft.com/en-nz/help/3128014/december-13-2016-update-for-sharepoint-server-2016-kb3128014

Ist in diesem Update gelöst. Anmerkung Update dauert extrem lange. Neustart ist erforderlich.

 

Seite 1 von 1 (4 Elemente) | RSS